Documents To Go™

User Manual for BlackBerry® Smartphone

Full user manual, with individual application details and demonstrations of common operations in Documents To Go™ for BlackBerry®.
## Contents

Documents To Go™ for BlackBerry® Smartphone ................................................................. 6

**Introduction** ......................................................................................................................... 6

Touch-screen devices ................................................................................................................. 6

Locating Documents To Go™ on your BlackBerry® Smartphone ............................................... 7

Locating PDF To Go® on a BlackBerry® Smartphone (Premium Edition Only) ....................... 8

Launching Documents To Go™ for the first time ...................................................................... 8

Welcome Screen ....................................................................................................................... 9

Opening supported email attachments ..................................................................................... 10

Sending documents via Email ................................................................................................. 11

Transferring desktop documents to and from a BlackBerry® Smartphone ............................ 12

Drag & Drop files via USB connection to Windows desktop .................................................... 12

Transferring documents using BlackBerry® Desktop Manager .............................................. 13

Creating new folders, moving/copying, and deleting files on the device ................................. 14

Word To Go™ ......................................................................................................................... 15

View Mode vs. Edit Mode ........................................................................................................ 15

Document Pagination .............................................................................................................. 15

Changing zoom levels ............................................................................................................. 16

Word document objects ......................................................................................................... 17

Shortcuts ................................................................................................................................ 18

More Navigation ...................................................................................................................... 18

Basic Editing .......................................................................................................................... 19

Selection ................................................................................................................................. 19

Cut/Copy/Paste ....................................................................................................................... 19

Basic Font Formatting ............................................................................................................ 19

Find in file ............................................................................................................................... 20

Advanced Editing ................................................................................................................... 21

Creating New Word Documents (Premium Edition Only) ....................................................... 21

Advanced Font and Paragraph Formatting (Premium Edition Only) .................................. 21

Lists – Bullets and Numbering (Premium Edition Only) .......................................................... 22

Viewing Tables ....................................................................................................................... 23

Creating and Modifying Tables (Premium Edition Only) ....................................................... 23
# Appendix B – File Support

File Format Support ............................................................................................................................................. 63
File Properties .................................................................................................................................................... 63
Password protected documents (Premium Edition Only) ................................................................................... 64

# Appendix C – Common

Menus .................................................................................................................................................................. 65
Undo and Redo actions in a document ................................................................................................................. 65
Document Recovery ............................................................................................................................................ 65
Preferences ......................................................................................................................................................... 65
InTact Technology™ .......................................................................................................................................... 66

# Documents To Go™ for Touch-screen devices

Word To Go™ ..................................................................................................................................................... 67
Sheet To Go® .................................................................................................................................................... 67
Slideshow To Go® ........................................................................................................................................... 68
PDF To Go® (Premium Edition Only) .................................................................................................................. 68
Documents To Go™ for BlackBerry® Smartphone

Introduction
Documents To Go™ is a suite of applications, with one application for each supported Microsoft® Office file format: Word To Go™ for Microsoft® Word, Sheet To Go® for Microsoft® Excel and Slideshow To Go® for Microsoft® PowerPoint.

While using Documents To Go™, you will see some options prefaced by an * symbol (such as *New). This symbol indicates that the option is a Premium Edition feature, and not available the free Standard Edition. To find out more about Documents To Go™ Premium Edition, please see this link:


Related Topics
Free Trial of Documents To Go™ Premium Edition

Touch-screen devices
Documents To Go for touch screen devices (such as the BlackBerry® Storm) was designed to accommodate common touch gestures found elsewhere on the device, such as lightly touching the screen, clicking the screen, or sliding a finger on the screen to perform different navigation and formatting operations.

Related Topics
Documents To Go™ for Touch-screen devices
Locating Documents To Go™ on your BlackBerry® Smartphone

OS 4.5 devices such as the BlackBerry® Pearl or BlackBerry® Curve Smartphone

The Documents To Go™ applications may be in a separate folder (called Documents To Go) in your application list, or it may be listed among the rest of your applications:

(left to right) Word To Go, Sheet To Go®, Slideshow To Go, and PDF To Go®

OS 4.6 or higher devices such as the BlackBerry® Bold 9000 or BlackBerry® Storm Smartphone

The Documents To Go™ applications appear in the Applications folder:

(left to right) Word To Go, Sheet To Go®, Slideshow To Go, and PDF To Go® as seen on the BlackBerry® Bold 9000

(left to right) Word To Go, Sheet To Go®, Slideshow To Go, and PDF To Go® as seen on the BlackBerry® Storm

Note: PDF To Go® is a separate download, and will appear in the Downloads folder by default

You may find that the Documents To Go™ applications have installed to a folder other than Applications; open the other folder (typically the Downloads folder) to see the applications. To put all of the applications in the same place:

1. Highlight the application to move, such as Word To Go.
2. Press the Menu button.
3. Choose either Move or Move to Folder.
4. Click the destination position or folder.
If one or more Documents To Go™ applications don’t appear in any folder but have been installed, try restarting the device: remove the battery, wait for a moment, and then replace the battery.

If applications still don’t appear, check to make sure the applications aren’t hidden:

1. Press Menu → Show All.
2. If the icons then appear but then seem shaded or grayed out, select each icon and press Menu → Hide, to disable the hide option of the icon.

**Locating PDF To Go® on a BlackBerry® Smartphone (Premium Edition Only)**

After downloading and installing, PDF To Go® will be located in your Downloads folder by default, but can easily be moved to the same folder as the Documents To Go™ applications.

The other Documents To Go™ applications can be moved with the same method:

1. Highlight the PDF To Go® application.
2. Press the Menu button.
3. Choose either Move or Move to Folder.
4. Choose the destination position or folder.

**Related Topics**

[Downloading and Installing PDF To Go® (Premium Edition Only)]

**Launching Documents To Go™ for the first time**

The first time that one of the Documents To Go™ applications is launched on the device (Word To Go™, Sheet To Go®, Slideshow To Go®, or PDF To Go®), you will be prompted to accept a license agreement and register your software.

*Note:* Enterprise users who have Documents To Go™ pre-configured by their IT department may not see the following screens and can disregard this section.

After completing registration, you will be presented with the *welcome screen* of the application.
Welcome Screen

From this screen, you can choose Open a file... to explore the device or storage card memory to open and edit your documents, as well as also see a list of most recently used documents. Premium users may choose Create a new file... to generate a new blank document.

In addition to browsing for files, Premium users will also be able to create new blank documents from this area (users of the Standard Edition will not see this option).

This screen will appear the same in each Documents To Go™ application.

Also in the Welcome Screen menu:

Activate Documents To Go – Premium users can activate a purchased copy to access all features. This option will not be present for users who have activated Documents To Go™ or have had Documents To Go™ pre-configured.

Check for Updates – Connect to the Internet to check with DataViz if there are any updates available for your installation of Documents To Go™. You can also visit www.dataviz.com in the BlackBerry® browser to see if any updates are available for Documents To Go™ for the device.

About Documents To Go – Display version and registration information.

Clear Recent Documents – Clear items from the recent documents listing. This option does not delete the documents from the device or storage card.
Opening supported email attachments

There are different methods available to view and edit attachments on a BlackBerry® Smartphone:

1. Open a message that contains an attachment(s):

![Attachment Preview]

2. Select the name of an attachment and press Menu to view available options:

![Attachment Options]

3. Choose Open Attachment to view or edit the document now, or choose Download to save the attachment to the device for later use to a specific folder (you will still be able to edit the document later).

   **Note:** If either the Open or Download option is not visible, please see this link:
   http://support.dataviz.com/support.srch?docid=14186

4. After choosing Open Attachment, choose to Edit in Documents To Go to download the attachment for immediate editing and viewing:

![Edit with Documents To Go]

**Sending documents via Email**

Documents can be sent either from within a Documents To Go™ application in a new email message, or attached to an existing email message.

**While editing the document to be sent...**

1. The document is open and being edited in Word To Go™.
2. Press Menu → **Send via Email**.
3. If the document has not been saved after the last edit, you will be prompted to do so before proceeding:

   ![Save & Send dialog](image)

4. Once the document is saved, a new email message is created, with the document present in the message as an attachment.
5. Update the message fields, and **Send**.
6. The attachment will be included with the email message as a native Office document, and will be available for the recipient to use on their computer or Documents To Go™ on their BlackBerry® device.

**After composing a new email message...**

1. Compose your email on the BlackBerry® device.
2. While the message is open and being edited, press **Menu → Attach File**.
3. Browse device or media card memory for the document you wish to attach, and click it when it is highlighted.
4. The document will be added to your email message to be sent as an attachment to that message
5. Update the message, and **Send**.

*Note: Documents cannot be sent via BlackBerry® PIN, SMS, or MMS messages.*
Transferring desktop documents to and from a BlackBerry® Smartphone

There are several ways to move files between a desktop computer and your BlackBerry® Smartphone to edit and view documents in Documents To Go™.

Drag & Drop files via USB connection to Windows desktop

Plug your device into your computer’s USB port via USB cable, and browse your expansion card memory on your desktop to copy or move files:

1. First, make sure **Mass Storage Mode** is enabled on the device.

   Check settings and enable mass storage mode if necessary:
   a. Go to the application list and select **Options → Media Card**.
   b. Click **Mass Storage Mode** to **On**, and choose **Yes** to **Enable Mass Storage Mode When Connected**:

   ![Mass Storage Mode](image)

   c. Press **Back** and **Save** changes, and connect your device.

2. Plug the device into your computer via USB cable, and enter your device security code if prompted to enable **Mass Storage Mode**.

3. You may be prompted to mount the storage card as a USB drive on the device, choose **Yes**:

   ![Mount Storage Card](image)

4. Open **My Computer** on your Windows desktop, and open the storage card in **Devices with Removable Storage**. Note that the names of the removable storage may vary by device and storage card:

   ![Removable Storage Devices](image)

---

1 Some newer BlackBerry® devices (such as the Bold 9000, or Storm) are able to mount the internal memory of the device, in addition to expansion card memory. If you do not have one of these devices and do not have an expansion card, see below for more methods for document transfer.
5. Browse to the folder where your documents are located (*default path pictured below)*:

![Folder pathway diagram]

6. Drag and drop, or copy and paste your files between the device and computer by placing them in this folder.

7. Unplug the device.

8. The files should now be accessible on your BlackBerry® device. Open Documents To Go and look for the files in the same folder that was navigated to above.

**Transferring documents using BlackBerry® Desktop Manager**

BlackBerry® *Desktop Manager* allows you to browse your BlackBerry® Smartphone and storage card memory to copy and move files between your computer and device by using included software called *Media Manager*²:

1. Plug your BlackBerry® device into your computer via USB cable.
2. Run the BlackBerry® Desktop Manager software.
3. Click **Media → Media Manager** to launch the software:

![Media Manager software]

4. Drag & drop your files between your device and computer using the media manager software.

Help for Media Manager is available in the **Help** menu of the program.

For more information on using the *Desktop Manager* or *Media Manager*, please check available help online at:

[http://www.blackberry.com/btsc/supportcentral/supportcentral.do?id=m1](http://www.blackberry.com/btsc/supportcentral/supportcentral.do?id=m1)

---

² Some versions of *Desktop Manager* may not include the *Media Manager* software. For more details about *Media Manager* please visit BlackBerry’s
Creating new folders, moving/copying, and deleting files on the device

A file explorer similar to My Computer in Windows is available on the BlackBerry® Smartphone to manipulate files or folders on the device:

1. Open the application on your BlackBerry® Smartphone called Media.
2. Press Menu → Explore.
3. Navigate your device or media card menu to find your documents:

   ![File Explorer Screenshot](image1)

4. Highlight a document, and either click it to open it, or press Menu for more file options, such as copy and delete, as well as creating new folders:

   ![Menu Options Screenshot](image2)
Word To Go™

View Mode vs. Edit Mode
When an existing document is opened in Word To Go™, View Mode is enabled. View mode allows you to use keyboard shortcuts to quickly navigate to different parts of the document without making any changes to the document (similar to when you receive and view an email message).

Certain menu options will only be visible while you are in Edit Mode. When in edit mode, keyboard buttons will instead input the character when pressed.

Modes can be toggled via the menu in Word To Go™: Menu → Edit Mode / View Mode.

Document Pagination
Similar to Microsoft Word on the desktop when a document is opened, a file’s contents will be loaded sequentially. The time it takes to paginate a document will depend on how large and complex that document is. The status of pagination is displayed in the upper right hand corner of the screen as a progress bar:

- During pagination certain features in Word To Go™ are disabled, such as Editing.
- Some actions in Word To Go™ will cause the document to re-paginate, such as changing the Zoom level.

In these cases, Word To Go™ will switch to View Mode and the cursor will return to the top of the document.

(Edits made in between paginations will still be present in the document)

Once pagination is complete, editing and other formatting options become available.
Changing zoom levels

There are several zoom levels available to choose from in Word To Go™ to magnify text and objects: 25%, 50%, 75%, 100% (default), 150%, 200%. Press Menu → Zoom to change between zoom levels:

Note: Changing between zoom levels will cause the document to re-paginate.

Individual graphics may also be selected for zoom. Select and click a graphic in a document to open the graphic; press Menu → Zoom to change the zoom level of the graphic just as in a document. Press Back to close the graphic and return to the document.
**Word document objects** – Move the cursor over a document object (i.e. *items in the document that don’t look like basic text*), such as the text box icon pictured below; once highlighted, click the object. The object will react:

The object will react; in this example, the textbox contents will be shown in a *sub-window* in the document.

Some items that cause a sub-window to be opened may also be toggled via **Menu → View**, such as footnotes, endnotes, and table of contents. A sub-window can be closed by pressing **Back**, to return to the main document. Other items such as textboxes or graphics may be activated by highlighting and clicking them like the above example.
Shortcuts
Many keyboard shortcuts that are available in other BlackBerry® Smartphone applications are available while in View Mode (pressing these keys in Edit Mode will instead input the character).

BlackBerry® device Shortcuts

<table>
<thead>
<tr>
<th>QWERTY</th>
<th>SureType®</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Enter</td>
<td>Scroll down one page at a time, or activate object</td>
</tr>
<tr>
<td>Space</td>
<td>Space</td>
<td>Page Scroll down</td>
</tr>
<tr>
<td>Shift+Space</td>
<td>Shift+Space</td>
<td>Page Scroll up</td>
</tr>
<tr>
<td>T</td>
<td>1</td>
<td>Jump to top of document</td>
</tr>
<tr>
<td>B</td>
<td>7</td>
<td>Jump to bottom of document</td>
</tr>
<tr>
<td>-</td>
<td>2</td>
<td>Scroll up one line</td>
</tr>
<tr>
<td>-</td>
<td>8</td>
<td>Scroll down one line</td>
</tr>
<tr>
<td>N</td>
<td>3</td>
<td>Scroll up one page</td>
</tr>
<tr>
<td>P</td>
<td>9</td>
<td>Scroll down one page at a time</td>
</tr>
<tr>
<td>-</td>
<td>4</td>
<td>Scrolls down a percentage (5%) of the document</td>
</tr>
<tr>
<td>-</td>
<td>6</td>
<td>Scrolls up a percentage (5%) of document</td>
</tr>
<tr>
<td>F</td>
<td>Q</td>
<td>Open Find dialog</td>
</tr>
<tr>
<td>Z</td>
<td>Z</td>
<td>Display Zoom options</td>
</tr>
</tbody>
</table>

More Navigation
In addition to keyboard shortcuts, menu shortcuts are also available to jump to different locations in an open document; these menu options may also be used when you are editing a document:

Go to Top – Jump to the top of a document
Go to Bottom – Jump to the bottom of a document

Related Topic
Using Hyperlinks & Bookmarks
Basic Editing

Selection
Text and objects can be selected in Word To Go™ to perform formatting operations, and also to cut/copy/paste the selected portions of the document. To select text and objects:

Press the Shift key on your device, then grow or shrink the selected area by scrolling the cursor.

or

Enable Selection Mode via the menu, and then grow or shrink the selected area by scrolling the cursor.

While selection is enabled, moving the cursor will grow or shrink the selected area. You can now either edit and format the selected region, or press the Back button to cancel text selection and resume editing or navigation.

The entire document can also be selected by pressing Menu → Select All.

*Note: The document must have Edit Mode enabled in order to perform editing or formatting on selected text.*

Cut/Copy/Paste
Text with font and paragraph formatting may be cut/copy/pasted from one area of a document to another from the menu.

Selected text can be copied from outside of Word To Go™, and pasted into a Word document. Text can also be pasted from Word To Go™ to other applications, such as new messages (*text pasted to and from BlackBerry® Smartphone applications will not be formatted*).

Complex objects are not supported with paste; when copying and pasting text that includes objects such as images or tables, only text will be pasted.

*Note: The document must have Edit Mode enabled in order to perform cut or paste actions.*

Basic Font Formatting
Basic font formatting operations such as Bold, Italic, and Underline (*several styles*) can be applied to selected text. These formatting options can be applied by selecting text and pressing Menu → Format → Bold / Italic / Underline.

Additional underline styles can be selected in the format dialog by selecting text and pressing Menu → Format → Font. The current font and font size may also be viewed in the same dialog:
Find in file
Text can be searched for within an open Word document by using the Find function.

Find in file
1. Press Menu → Find
2. Input the text to find in Find what, and click Find

Replace / Replace All (Premium Edition Only)
1. Enable Edit Mode
2. Menu → Find
3. Input the text to be replaced
4. Input the text to replace what is found in #3

Find Options
Case Sensitive – Enable this option to find only text that matches upper/lower case of what you search for exactly.

Words Only – Enable this option to search only for an exact match of all words; the Find operation will not report partial matches of the Find what text when this is enabled.
Advanced Editing

Creating New Word Documents (Premium Edition Only)
New Word documents may be created in one of two formats, either .doc (Microsoft Office 2003/2004 and prior) or .docx (Microsoft Office 2007/2008).

New documents may be created from either the welcome screen by selecting Create a new file..., or by pressing Menu → New in the same screen or while a Word document is open.

Advanced Font and Paragraph Formatting (Premium Edition Only)
Formatting operations can be performed on either a selection of text, or at a particular spot in a document.

To apply font or paragraph formatting:
1. Enable Edit Mode.
2. Either select text to format, or place the cursor in the desired location.
3. Press Menu → Format → Font / Paragraph.
4. Choose one or more of the available formatting options.
5. Press Back on the BlackBerry to Save changes and apply the formatting.

Available font formatting
Choose a single or multiple attributes at once:

- Font name and font size
- Bold, Italic, Underline (several varieties)
- Text color and text highlight color
- Superscript, subscript, strikethrough, double strikethrough, small caps, and all caps

---

Font availability is limited by what is already present in the document; some fonts not directly supported may appear as a default font in Word To Go™, but when viewed in Word on the desktop, the font will appear as expected.
Available paragraph formatting

- Alignment – Left/Center/Right/Justify/Distributed
- Indent left, right
- Special indent (first line, hanging)
- Spacing before and after paragraphs
- Line spacing (single, 1.5 lines, double, at least, exactly, multiple)

The indent level of lines and paragraphs may also be increased or decreased pressing **Menu → Format → Increase / Decrease Indent.**

Lists – Bullets and Numbering (Premium Edition Only)

New bulleted or numbered lists can be created in Word To Go™ and existing bulleted or numbered lists in Word documents can be modified.

Types of lists

- **Bullet** – 3 bullet styles available.
- **Number** – 5 bullet styles available.
- **Outline** – 4 styles available.
- **In Use** – Number of styles available depends on what styles exist in the document.

To remove list formatting from a list choose **(None)**, then press **Back** and **Save** changes.

Other list formatting options

These options are only available in this dialog for an existing list.

- **Restart Numbering** – Choose this option to cause the current selected list item to start over in the count of the number of list items at that point.

- **Continue Numbering** – While formatting an existing list, the list numbering can either be continued, or restarted as a new list, respectively.

To create a new list, or format an existing list

1. Enable **Edit Mode**
2. Place your cursor in the desired location for the list
3. Press **Menu → Format → Bullets & Numbering**
4. Choose the desired list category type and choose a list style
5. Press **Back**, choosing to **Save** changes
Viewing Tables

Tables will appear in a document similar to Word on the desktop. Moving a cursor on to a table cell will cause that cell to be highlighted; clicking the highlighted cell will insert a cursor so that text in the cell can be edited (press Back to select a different table cell).

The same text editing and formatting functionality is available within tables as in the rest of the document.

Fit tables within the screen
Enable the option Compressed Table View in the Word To Go preferences, to fit tables within the screen width:

1. Press Menu → Preferences
2. Enable Display tables in compressed view
3. Press Back and Save changes; the document will re-paginate after selecting this option and tables will now fit within the screen width

Creating and Modifying Tables (Premium Edition Only)

Creating new tables

1. Enable Edit Mode, and press Menu → Insert → Table.
2. Choose the number of rows and columns to be contained in the table, and press OK to insert the table.

Modifying Table Structure

Table rows can be inserted and deleted in a table, where the cursor is placed.

To access these table operations:

1. Place cursor in the table.
2. Enable Edit Mode.
3. Press Menu → Table.
**Tracked Changes (Premium Edition Only)**

Word allows users to view previously tracked changes\(^4\) made by authors in a Word document on the desktop.

**Showing tracked changes**

To enable viewing of tracked changes in a document, press **Menu→Show Changes**.

To hide tracked changes, press **Menu→Hide Changes**.

Tracked changes will appear when the cursor is inside the tracked text. The change pop-up contains the author of the change, the date and time of the change, as well as the type of operation (insertion or deletion).

By default, strikethrough indicates deleted text, and underline indicates inserted text. These defaults can be changed via document preferences in Word To Go, see below for more details.

**Navigating between tracked changes**

Tracked changes may be viewed by moving the cursor over the area to view the change note. Menu items also exist to facilitate navigating between the current change and the previous/next change.

These options are available in the short menu (**click to access this**) and also the full menu (**press Menu to access this**). Both menus are pictured below (**short menu on left, full menu on right**):

\(^4\) Word To Go™ does not currently track changes made while editing on the BlackBerry® Smartphone, and will only display previous desktop tracked changes.
Tracked changes preferences

The appearance of both inserted and deleted text may be changed per-document, according to user preference. This is a preference for the document in Word To Go and won’t affect how the document will appear in Word on the desktop. Access the preferences in the open Word document by pressing Menu → Preferences:

Left: The style of insertions and deletions can be altered: (None), Color only, Bold, Italic, Underline, Double underline, and Strikethrough.

Insertion, deletion, and comment color can be changed to the default per user, or a specific color can be chosen.

After changing the desired preferences, press Back and Save changes.

Right: Image of previous example of inserted text after changing color preference.

The color and style changes for the display of tracked changes will be set only for this particular document.
Using Hyperlinks & Bookmarks

Hyperlinks and E-mail Addresses
Hyperlinks that exist in a document may be activated by selecting and clicking them; after confirming to open the hyperlink the BlackBerry® browser will then open the link or compose a new message if the link was a mail to: link.

Bookmarks
Existing document bookmarks can be navigated to via the bookmarks list. Access document bookmarks by pressing Menu → Go to Bookmark to display a list of available bookmarks, press on the bookmark name to jump to that location in the document.

Editing & Inserting Hyperlinks (Premium Edition Only)
Existing hyperlinks may be edited in Word To Go™ and new selectable hyperlinks may also be inserted within the document.

An existing hyperlink may be edited to change either the address or text displayed, or remove the link:

1. Enable Edit Mode.
2. Select the link by rolling the cursor over the link.
4. Change the display or address of the link, or remove the link.
5. Press Back and Save changes.

To insert a new hyperlink into a document:

1. Enable Edit Mode.
2. Select text to be made into a hyperlink, or place cursor where link is to be inserted.
3. Press Menu → Insert → Hyperlink.
4. Input the text to display and address for the hyperlink.
5. Press Back and Save changes and insert the hyperlink.
Editing & Inserting Bookmarks (Premium Edition Only)

Existing bookmarks may be edited in Word To Go™, and new bookmarks may also be inserted within the document.

To rename or delete an existing bookmark:

1. Enable Edit Mode.
2. Press Menu → Format → Bookmark.
3. Highlight a bookmark and press Menu.
4. Rename or delete bookmarks. *(Bookmark names must begin with a letter and contain letters and numbers only; spaces are not allowed in bookmark names)*
5. Press Back and Save changes.

To insert a new bookmark into a document:

1. Enable Edit Mode.
2. Place cursor in desired position for bookmark.
3. Press Menu → Insert → Bookmark.
4. Input a name for the bookmark. *(Bookmark names must begin with a letter and contain letters and numbers only; spaces are not allowed in bookmark names)*
5. Press Back and Save changes.

Document bookmarks may be accessed by pressing Menu → Go to Bookmarks.
**Viewing and editing comments**

Comments that exist in a document may be viewed by selecting and clicking the comment icon. A sub-window will then open and display the document comments sequentially in order of appearance. Comment icons appear as the comment author’s initials contained within highlighted brackets:

- Highlight the comment icon with the cursor, and click to display the comment text.
- A sub-window will open at the bottom of the screen, and the cursor will be placed there inside the comment text. Comment text may be selected and copied here.
- If there is more than one comment shown in the sub-window, you may jump to the other comments by highlighting and clicking that comment icon.

Press **Back** to close the comment sub-window and return to the main document.

Comments may also be viewed by pressing **Menu → View → Comments**.

**Editing a comment**

Open a document comment as described above. With the cursor in the sub-document containing the comment text, edit or format the comment text. Press **Back** to commit the actions and return to the main document.

**Inserting a comment (Premium Edition Only)**

1. Enable **Edit Mode**.
2. Select the text you wish to comment on, or place the cursor where the comment should appear in the document.
3. Press **Menu → Insert → Comment**.
4. Input the comment text and format as desired.
5. Press **Back** to save the new comment text.
Word Count (Premium Edition Only)
View the number of paragraphs, words, characters, and characters (with spaces) in an open Word document. To see a summary of items counted, press Menu → Word Count:

- Paragraphs: 72
- Words: 640
- Characters: 3616
- Characters (with spaces): 4191

Check Spelling (Premium Edition Only)
Similar to email messages, an open Word document may be checked for spelling by pressing Menu → Check Spelling. The spell check will use the current dictionary on your BlackBerry® device to check for misspelled or unknown words.

After a spell check is initiated, incorrectly spelled or unrecognized text will be highlighted, with word suggestions shown in the dialog.

Highlight a suggestion, or input text in the Change To field, and press Change to alter the text. Press the Back button to choose the default Change To selection and advance to the next misspelled word.

Press Ignore to make no change to the selection and proceed to the next misspelled word.

Other Check Spelling Options
Press Menu to show more Check Spelling options, similar to those found while checking spelling in messages on the BlackBerry®:

- Ignore All – Skip any future occurrences of the highlighted text in this spell check.
- Change All – Replace all instances of the highlighted text in the document with the selected suggestion or custom Change To text.
- Add To Dictionary – Add the selected text to the BlackBerry® device dictionary.
- Cancel Spell Check – Terminate the spell check and return to the document.
**Word To Go™ Preferences**

Access preferences in Word To Go™ by opening a Word document, and then pressing **Menu → Preferences**:

- **Display tables in compressed view** – Enable this option to fit tables within the screen width for easier viewing.
- **Name & Initials** – This name will appear in new document comments.

For details on Track Changes preferences, please see the [Track Changes section](#).
Sheet To Go®

Excel documents opened in Sheet To Go® will have a familiar spreadsheet layout such as found in Microsoft Excel. A selection highlight is present to show your current location in the spreadsheet; the cell selection can be moved around the screen by scrolling the selected cell and navigating through the document.

View Mode vs. Edit Mode

When an existing document is opened in Sheet To Go, View Mode is enabled. View mode allows you to use keyboard shortcuts to quickly navigate to different parts of the document without making any changes to the document (similar to when you receive and view an email message).

Certain menu options will only be visible while you are in Edit Mode. When in edit mode, keyboard buttons will instead input the character when pressed.

Modes can be toggled via the menu in Sheet To Go: Menu → Edit Mode / View Mode.

---

Some features of Excel such as embedded objects or data validation controls will not be shown in the spreadsheet when viewed in Sheet To Go. These features will not be removed or altered while editing in Sheet To Go, and will be accessible again once the spreadsheet is opened in Excel on the desktop.

View Mode is not available on touch-screen devices.
Navigating an Excel file
Existing files that are opened in Sheet To Go® open to the area of the file which was last selected in Excel.

Similar to Excel, selected cells will have the row and column headers highlighted, and the selected cells will be shaded to indicate selection.

The active cell can be changed and the sheet can be navigated by scrolling on the device in the desired direction. Press **Menu → Go** for more navigation options:

- **Home** – Jump to the first cell in a column at the top of a sheet
  
  *Choose Home once more to jump to the first column in the row*

- **To Cell** – Jump to a specific valid cell in the current spreadsheet

- **End** – Jump to the last populated cell in a column
  
  *Choose End once more to jump to the last populated column in the row*

Press **Menu → Worksheets** to show other sheets present in the Excel file, and choose the desired sheet to display.
Keyboard shortcuts

Many keyboard shortcuts that are available in other BlackBerry® Smartphone applications are available to aid in navigating a Word document while in View Mode (pressing these keys in Edit Mode will instead input the character).

BlackBerry® device Shortcuts

<table>
<thead>
<tr>
<th>QWERTY</th>
<th>SureType®</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Enter</td>
<td>Move to cell beneath current cell</td>
</tr>
<tr>
<td>Shift + Enter</td>
<td>Shift + Enter</td>
<td>Move to cell above current cell</td>
</tr>
<tr>
<td>Space</td>
<td>Space</td>
<td>Display cell contents</td>
</tr>
<tr>
<td>T</td>
<td>1</td>
<td>Home</td>
</tr>
<tr>
<td>B</td>
<td>7</td>
<td>End</td>
</tr>
<tr>
<td>-</td>
<td>3</td>
<td>Page scroll up</td>
</tr>
<tr>
<td>-</td>
<td>9</td>
<td>Page scroll down</td>
</tr>
<tr>
<td>-</td>
<td>2</td>
<td>Move to cell above current cell</td>
</tr>
<tr>
<td>-</td>
<td>8</td>
<td>Move to cell beneath current cell</td>
</tr>
<tr>
<td>-</td>
<td>4</td>
<td>Move to cell to left of current cell</td>
</tr>
<tr>
<td>-</td>
<td>6</td>
<td>Move to cell to right of current cell</td>
</tr>
<tr>
<td>N</td>
<td>-</td>
<td>Next work sheet</td>
</tr>
<tr>
<td>P</td>
<td>-</td>
<td>Previous work sheet</td>
</tr>
<tr>
<td>F</td>
<td>Q</td>
<td>Open Find dialog</td>
</tr>
<tr>
<td>G</td>
<td>A</td>
<td>Go To Cell</td>
</tr>
<tr>
<td>Z</td>
<td>Z</td>
<td>Show Zoom options</td>
</tr>
<tr>
<td>V</td>
<td>O</td>
<td>Open sheet navigation menu</td>
</tr>
</tbody>
</table>

Viewing Cell Contents

Select a cell to view the contents of the cell in the formula bar. Click to place the cursor into the formula bar to scroll the cell text; if there is more text than can be shown in the formula bar, the formula bar will expand to allow you to scroll to view more text.

Cell value or cell value & formula

A cell containing a formula will show the value in the grid and the formula in the formula bar.

To view both the formula of a cell as well as the value of formula, select the cell and press Menu → View → Cell Contents.

Tip: Pressing the spacebar while in View Mode will also cause this dialog to appear.

Note: Fields are not editable in this dialog
Changing Zoom Levels
A number of zoom levels are available in Sheet To Go® to enlarge the size of the cells and content in the grid of the spreadsheet: 25%, 50%, 75%, 100% (default), 150%, 200%.

To change between zoom levels, **Menu → Zoom** to change between zoom levels. The zoom level will change and the screen will show the new zoom level.

Zooming out to smaller sizes (such as 25%-50%) may allow you to see the overall layout more easily than panning around at a close zoom level.

Zoom level at 25% compared to zoom level at 200%:
Find
Excel workbooks and worksheets can be searched for numbers and text by using the Find feature.

Access Find by pressing Menu \(\rightarrow\) Find:

Find options

- **Find what** – Text to search for within the Excel file
- **Replace with (Premium Edition Only)** – When the text is found during a Replace/Replace All operation, swap the found text with this
- **Within** – Search either only in the current worksheet, or within the entire workbook
- **Look in** – Specify where to look for the Find what text within a worksheet
  - Formulas – Search the actual formula text for the Find what text
  - Values – Look in the calculated results of formulas for the Find what text
  - Comments – Find will search sheet comments for the Find what text
- **Case Sensitive** – Match the case of the Find what text exactly when searching cells
- **Entire Cell** – Search for cells that contain only what is in Find what
- **Find** – Begin the operation to search for text in Find what
- **Replace (Premium Edition Only)** – Search for the first occurrence of the text in Find what. Press Replace once more to replace the selected text with the text in Replace with.
- **Replace All (Premium Edition Only)** – Performs a Replace operation for every occurrence of the text in Find What
Basic Editing

Editing cell text
Text in the formula bar behaves just like other text fields in the BlackBerry® OS. The cursor can be moved, text can be highlighted and also cut/copy/pasted within the cell and to other cells in the file. Press and hold the Shift key and use the cursor to select text, and press Menu to see basic editing options.

To overwrite existing text in a cell, select a cell and begin inputting text; the existing text will be overwritten and replaced with the new text.

To add to existing text, select a cell and click; a cursor will be inserted into the formula bar and text and now be added and edited.

After editing is complete, press Enter or click to save the edits to the cell and return to selecting cells in the grid.

Clearing Cells
Remove text or numbers from single or multiple cells by selecting the cells, and pressing Menu → Clear.

Cut/Copy/Paste
Sheet To Go® supports cut/copy/paste of single or multiple cells in a spreadsheet.

To select multiple cells
Press and hold the Shift key and grow or shrink the selection using the cursor, or Enable select mode by pressing Menu → Select and grow or shrink the selection using the cursor.

Cut, copy, or paste in a spreadsheet
1. Select the cell(s).
2. Press Menu, or click to access editing options.
3. Choose either **Cut** or **Copy**.

   *You can now switch to a different sheet, or go to a specific cell: Menu → Worksheets or Menu → Go*

4. Select the desired destination cell(s).

5. Press **Menu → Paste**.

Cell text and font formatting shown in the original cell in Sheet To Go® will be pasted to the destination cells. Text may be cut, copied, and pasted among worksheets of the current workbook; cut, copy and paste are not supported between workbooks (*i.e. different Excel files*).

To copy text from Sheet To Go to another BlackBerry® OS application, select the text from within the formula bar, and **Copy**. Text copied from the formula bar in this manner may then be pasted to other applications (cells copied from the ‘grid’ may not be pasted to other applications).

**Working with Rows & Columns**

A number of operations are available to work with rows and columns in a spreadsheet.

**Selecting Rows and Columns**

To select a row or column, select a cell in the row or column and press **Menu → Row / Column → Select**. The entire row or column will become selected. Additional rows and columns may be selected by rolling the cursor in the appropriate direction.

**Inserting and deleting Rows and Columns**

Rows and columns may be inserted and deleted in Sheet To Go®.

**Note:** *It is not possible to undo or redo row and column insert/delete actions*

To insert a single row or column, select the target area for the insert (*rows are inserted beneath the current cell selection, and columns are inserted to the right of the current cell selection*) and press **Menu → Insert → Row / Column**.

A sheet before *(left)* and after *(right)* inserting a column into a worksheet:

---

7 Cells that have been cut will not appear differently (*i.e. an outline in Excel*) until the cut region is pasted; after pasting the Cut region will be removed from the sheet.
To delete a single row or column, select a cell in the row or column to be deleted and press **Menu → Delete → Row / Column.**

**Inserting and deleting multiple rows and columns**
To insert or delete multiple rows in a spreadsheet, select the number of cells for the desired number of rows or columns to be inserted or deleted and press **Menu → Insert → Row / Column.**

**Hiding Rows and Columns (Premium Edition Only)**
Single or multiple rows or columns may be hidden or unhidden. To hide a row or column, select that row or column, or select a cell in that row or column and press **Menu → Row / Column → Hide / Unhide.**

To unhide multiple rows or columns, select the rows or columns to either side of the hidden area, and unhide.

An example of hidden rows (left – before) and after choosing to Unhide rows (right – after):

![Hidden rows before unhide](image1)

![Hidden rows after unhide](image2)

**Resizing Rows and Columns**
To change the height of a row or the width of a column, select a cell in the row or column and press **Menu → Row or Column → Height.**

A divider will appear on the screen representing the new row or column boundary.

Move the divider to the left or right to increase or decrease the size of the row or column and then click to save the size and see the change in the spreadsheet.
**Freeze Panes**

Enable **Freeze Panes** in a worksheet to keep specific rows or columns on the screen even when scrolling elsewhere in the sheet; this may be useful in documents that contain column headers or labels.

To freeze the first row and keep it visible while you scroll, select cell A2 and press **Menu → View → Freeze Panes**.

A solid line will appear along the bottom of the first row, and the row will remain visible while you scroll the rest of the document. A frozen top row is pictured below *(left)* and the same sheet is also shown after scrolling away from cell A1 *(right)*. Note how the first row will stay visible after cell A1 is no longer in view:

To freeze panes at another location in the sheet, select the cell in the sheet and **Freeze Panes**.

To remove the Frozen Panes, press **Menu → View → Unfreeze Panes**.

Using **Freeze panes** at cell A1 will generate a frozen split in the middle of the visible sheet area.
Advanced Editing

Creating New Excel Documents (Premium Edition Only)


New documents may be created from either the welcome screen by selecting Create a new file... or by pressing Menu → New while an Excel document is open.

The default destination format of new files may be changed when an Excel file is open in Sheet To Go®.

Press Menu → Preferences to open the preferences window, and choose the format for new Excel files (takes effect when the next new document is created).

Inserting Functions

To insert a formula into a cell, select the cell and press Menu → Insert → Function.

Functions are sorted alphabetically in a complete list. Click the drop-down box and select a function group to choose to show only functions from a particular group:

Press a letter on the keyboard to jump to the functions in the list that start with that letter, and then select the function to input.

The function will be placed into the formula bar along with a cursor for editing the function:

You can now edit the function and press Enter to save the formula to the cell and calculate a result.
Walkthrough: Inserting a function into a spreadsheet

This example will use the `SUM()` function to illustrate how to work with functions, using a few methods of data entry and selection:

First, let’s input the function:

1. Select the cell to insert the SUM function: **A1**.
2. Press **Menu → Insert → Function**.
3. Press ‘S’ on the keyboard to jump to the ‘S’ functions *(or choose the category Math & Trig)*
4. Select the option `SUM(number1, number2, ...)` and click.

*Focus will change back to the grid, with a cursor in the formula bar:*

![Function Input](image)

Now we will add *arguments* to the function with which to add together and see a resulting *value*:

5. Select **number1**, Press ALT and press the 1 key,
   A ‘1’ will replace **number1**.
6. Next, highlight the text to the right so that **number2** is selected:

![Function Arguments](image)

Let’s pick a cell from the grid to use instead of a number this time:

7. Press **Menu → Cell Reference**.
   *Focus will switch back to the spreadsheet grid.*
8. Move the cursor to cell B1, and click *(the value in the formula bar change as you move the cursor reflecting the current cell).*
Focus will return to the formula bar and B1 will have replaced number 2:

To finish up the function, input the final argument:

9. Use the cursor to highlight until ‘...’ is selected
10. Use the keyboard to input the following: C1
11. A complete formula should now be in the formula bar, and look like the following:
   \[=SUM(1, B1, C1)\]
12. Press Enter on the keyboard, or press Menu → Enter.

The formula is entered into the cell and its resulting value will appear in the cell in the grid:

Finally, input or change a number in cells B1 and C1 to see the formula in cell A1 update automatically:
For more detailed information about each function, please refer to the Help file in Excel. For a list of functions supported in Sheet To Go®, please see this link:

http://support.dataviz.com/support.srch?docid=14194

AutoSum (Premium Edition Only)
Sheet To Go® supports the automatic summing of nearby grouped data similar to Excel on the desktop.

Press **Menu → AutoSum** to insert a `SUM()` function in the selected cell. The `SUM()` function will automatically be populated with data nearest the cell (above or to the left of the function). Press enter to complete the AutoSum operation:

Locked files
While most Excel functions are supported, files that contain unsupported functions will open as **locked**, meaning that you will not be able to edit the file.

When a file that contains an unsupported function or unsupported named range is opened, a popup indicating that the file contains unsupported content will appear briefly beneath the formula bar.

A small padlock icon will also be shown to indicate a locked file to the right of the formula bar.

If you attempt to edit the file, an error will appear with a list of cells containing unsupported functions.

You can edit the file in Excel on the desktop, and alter the listed cells so that they contain supported functions. You should then be able to edit the Excel file in Sheet To Go®.
**Entering cell references**

Similar to Excel on the desktop, cell references in functions may be manually entered, or may be selected from the grid while editing the function.

To insert a cell reference while editing a function:

1. **Move the cursor to the desired spot in the function.** 
   *Optional: Select the text you wish to replace (pictured below):*

   ![Table](image)

   **A4**  \(=\text{SUM}(A1:A3)\)

<p>|</p>
<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>10</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>20</td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>30</td>
<td>70</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2. **Press Menu → Cell Reference.**

3. **Focus will switch to the grid at the formula cell:**

   ![Table](image)

   **A4**  \(=\text{SUM}(A1:A4)\)

<p>|</p>
<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>10</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>20</td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>30</td>
<td>70</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>60</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

4. **Select the cell(s) you wish to use as the cell reference (the cell in the formula bar will update as you do this):**

   ![Table](image)

   **A4**  \(=\text{SUM}(A1:B3)\)

<p>|</p>
<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>10</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>20</td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>30</td>
<td>70</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>60</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5. **Click (or press Enter).**

6. **Focus returns to the formula bar, with the cell reference now present.**

7. **Continue editing the formula, or press Enter to save changes (below):**

   ![Table](image)

   **A4**  \(=\text{SUM}(A1:B3)\)

<p>|</p>
<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>10</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>20</td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>30</td>
<td>70</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>240</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
**Inputting Operators in Functions**
While editing a function, press **Menu → Operators** to access a list of commonly used symbols in functions: ( ), +, -, *, /, =, <, >, <=, >=, """, &, %, ^.

Select the symbol to input it into the formula and continue editing.

Operator symbols may also be selected using the standard **Symbols** button on the device keyboard.

**Number formatting (Premium Edition Only)**
As in Excel, cell values can be formatted in a variety of ways to make cell data appear differently. For example, currency attributes can be applied to a number or a number can be made to have more decimal places, or shown in scientific notation.

To view the current number formatting applied to a cell or to change number formatting, select a cell(s) and press **Menu → Format → Number**.

Several categories of number formatting are available from the dropdown menu: General, Number, Currency, Accounting, Date, Time, Percentage, Fraction, Scientific, Text, Special, and Custom.

Each different category may have different attributes or options that can be applied to the cell being formatted.

A preview of what the data in the formatted cell will look like is shown at the top of the screen.

After choosing the desired format and options, press **Back** and **Save** changes to apply formatting.
Number formats and options supported in Sheet To Go®

Number – Common type for integers and decimals
  Decimal places - Choose from 0 to 30 decimal places to be shown in the cell
  Use 1000 Separator – Display a comma between each three digits of the number
  Negative numbers – Choose how negative numbers will appear in the cell

Currency – Formatting to show common money and foreign currency symbols
  Decimal places – Choose from 0 to 30 decimal places to be shown in the cell
  Symbol – Choose currency type to display in cell
  Negative numbers – Choose how negative numbers will appear in the cell

Accounting – Show currency data in accounting style (more space between currency symbol and number)
  Decimal places - Choose from 0 to 30 decimal places to be shown in the cell
  Symbol – Choose currency type to display in cell

Date – Format dates according to chosen type

Time – Format times in different ways according to type

Percentage – Show a number preceded by a % symbol
  Decimal places - Choose from 0 to 30 decimal places to be shown in the cell

Fraction – Numbers will appear as fractions rather than whole numbers according to chosen type

Text – Values will be formatted as plain text
  Automatic formatting that may take place with numbers will not affect cells formatted with this attribute. For example, a function formatted as text will not calculate a result and will instead appear as originally entered.

Special – Formatting available according to the current localization of Sheet To Go® (varies by selected language / region).

Custom - Non-standard formatting that uses specific formatting codes. See Excel for more details on Custom formats.

For more information on cell number formats, please see the Help in Microsoft Excel.
Cell formatting (Premium Edition Only)
Sheet To Go® includes a number of options to change the visual effects shown in a cell. To apply cell formatting, select a cell(s) and press **Menu → Format → Cell**.

The following options may be applied to selected cells:

- **Bold, Italic, Underline (several types), Strikethrough**
- **Font name**
- **Font size**
- **Horizontal & Vertical text alignment within a cell**
- **Cell color**
- **Text color**
- **Locked – If sheet is protected, this will cause a cell to behave according to sheet protection properties**
Working with sheets (Premium Edition Only)

Inserting new sheets and deleting existing sheets
To insert a new sheet, press Menu → Insert → Sheet. Input a name for the new sheet, or leave it as the default, and choose where to place the sheet in the workbook; then click OK. The new sheet will be inserted and will be displayed automatically.

To delete an existing sheet, first navigate to the sheet Menu → Worksheets, and then press Menu → Delete → Sheet to remove the sheet from the workbook.

*Note: Undo of inserting or deleting sheets is not supported.*

Sheet Formatting
To format a sheet, press Menu → Format → Sheet.

The sheet name may be changed in this dialog – *sheet name may neither be left blank nor be named the same as other existing sheets in the workbook.*

Protected Sheets
Sheets may also be protected and permissible actions applied here. First, enable sheet protection. Then choose which actions that a user is permitted to perform in the sheet:

- Select locked cells
- Select unlocked cells
- Format cells
- Format columns
- Format rows
- Insert columns
- Insert rows
- Insert hyperlinks
- Delete columns
- Delete rows
- Sort
- Edit objects

Choose one or more options that users should be able to perform on the sheet, and then press Back and choose to Save changes.

Protected Workbooks
Individual protected worksheets are supported and may be edited in Sheet To Go®. However, when protection is applied to an entire workbook it may not be edited, and will generate an error message when an edit attempt is made. In order to edit the file in Sheet To Go®, open the file in Excel on the desktop, disable workbook protection and save the file; you should now be able to edit the file in Sheet To Go®.
View and Editing Cell Comments

Cells that contain a comment are denoted with a red square in the upper right corner of the cell.

To view comment text in a cell that contains a comment, select the cell and press Menu → View → Cell Comment.

The comment will appear in a new dialog, along with the author of the comment. Comment text can be selected, copied, and edited.

Insert a new cell comment (Premium Edition Only)

To insert a new cell comment, first select the cell in the worksheet then press Menu → Insert → Cell Comment. If this is a new file, you may be prompted for your name and initials so they may be displayed in the comment. The current username and initials for cell comments in the file in Sheet To Go® may be changed by pressing Menu → Preferences.

Editing Comments

To edit a comment, first open the comment for viewing; text edits to the comment may now be made.

Press OK to update the comment text.

Note: If Back is pressed, edits to the comment will not be saved.
Sorting (Premium Edition Only)
Selected cell regions may be sorted similar to Excel.

To sort a region of data, first select the cells to be sorted. After selecting the data to sort, press Menu → Format → Sort to show the sort dialog:

Data may be sorted by up to three column-criteria at one time. You may choose one, two, or three columns on which the sort will proceed.

The selected cells will be sorted by the first ‘Sort By’ chosen, followed by the next two sort criteria in sequence.

When options have been chosen, press Back and Save changes when prompted to perform the sort.

Sheet To Go® Preferences
Locale (location formatting) – This option will affect how certain numbers and date related information is shown in Sheet To Go®. Choosing locale will affect default currency and appearance in a sheet, decimal placement and appearance in numbers, as well as the format of dates and times. Changes take effect immediately after enabling this option and saving the changes.

Name & Initials – This name will appear by default in new cell comments.
Slideshow To Go®

When a PowerPoint presentation is opened in Slideshow To Go® on the BlackBerry®, the first slide in the presentation will shown on the screen in slide view:

Navigating your presentation

To navigate between two slides in slide view, scroll in the direction of the next slide to be viewed (scroll up on to go toward the first slide in the presentation, scroll down to go towards the last slide in the presentation).

In addition to the trackball, press Menu → Previous / Next Slide to move to the respective slide in the presentation.

To jump to a specific slide, press Menu → Go To Slide.

A list of slides in the presentation will be shown. Select a slide title and click to jump to that slide.

Changing Zoom Levels

A number of options are available in Slideshow To Go® to enlarge the size of graphics and text in the slide: 75%, 100% (default), 150%, 200%, Fit to Width, and Fit to Screen.

Fit to Width will expand the slide to the edges of the screen. Portions of the slide that are beyond the visible screen may be viewed by scrolling and panning.

Fit to Screen will resize the slide so that the entire slide fits within the size of the screen.

To change between zoom levels, Menu → Zoom and click the target zoom level; the zoom level will change in the document. Zooming into ‘larger’ levels (such as 150%, 200%) will enable you to pan around the slide.
Zooming out may allow you to see the overall slide layout more easily than panning around at closer zoom levels.

**Opening a Presentation**
Similar to Word To Go™, when a presentation is first opened, the presentation will load. The time it takes to load a presentation will depend on how large and complex it is. The status is displayed in the upper right hand corner of the screen as a progress bar:

- During loading certain features in Slideshow To Go® are disabled, such as Editing.
- Individual slides show rendering progress along the bottom of a screen as a progress bar.

### Keyboard Shortcuts

#### QWERTY keyboards

<table>
<thead>
<tr>
<th>Button</th>
<th>Slide View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Space</td>
<td>Go to the next slide</td>
</tr>
<tr>
<td>N</td>
<td>Go to the next slide</td>
</tr>
<tr>
<td>P</td>
<td>Go to the previous slide</td>
</tr>
<tr>
<td>T</td>
<td>Go to the first slide in the</td>
</tr>
<tr>
<td>B</td>
<td>Go to the last slide in the</td>
</tr>
<tr>
<td>F</td>
<td>Show Find dialog</td>
</tr>
<tr>
<td>G</td>
<td>Jump to slide</td>
</tr>
<tr>
<td>Z</td>
<td>Show Zoom options</td>
</tr>
</tbody>
</table>

#### SureType® keyboards

<table>
<thead>
<tr>
<th>Button</th>
<th>Slide View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt+Scrolling</td>
<td>Pan slide while zoomed</td>
</tr>
<tr>
<td>Space</td>
<td>Go to the next slide</td>
</tr>
<tr>
<td>1</td>
<td>Go to the first slide in the</td>
</tr>
<tr>
<td>7</td>
<td>Go to the last slide in the</td>
</tr>
<tr>
<td>A</td>
<td>Show slide list</td>
</tr>
<tr>
<td>Q</td>
<td>Show Find dialog</td>
</tr>
<tr>
<td>Z</td>
<td>Show Zoom options</td>
</tr>
</tbody>
</table>
**Editing Slide Text & Bullets**

To edit text that appears in a particular slide, press **Menu → Edit Slide Text**.

The slide will appear in an *outline* format, with text presented similar to the *Outline* tab in Microsoft® PowerPoint.

A cursor is present that will allow you to scroll to different slides, select text, and make basic edits to a slide.

To return to the slide view at any time, press **Back** on the device. If text edits were made, they will be shown when the slide reloads in slide view:

![Bullet Examples](image)

*To edit text that appears in a particular slide, press **Menu → Edit Slide Text**.*

**Note:** *Text and graphics may not be edited in slide view.*
Selection
Text can be selected in Slideshow To Go® to perform basic editing operations, and to cut/copy/paste the selected text in the presentation.

Press the Shift key on your device, move the cursor to select text.

or

Enable Selection Mode via the menu, and then grow or shrink the selected area by moving the cursor.

Note: The slide title and slide body text may not be selected at the same time; you may only select the slide title or the slide body contents individually.

You can now edit the selected region, or press the Back button to cancel text selection mode and resume editing or navigation.

Selection tip: Press and hold the Shift key, and then scroll up or down to select the rest of the current line of text.

Cut/Copy/Paste
Text may be cut/copy/paste from one area of a presentation to another from either the short or full menu. Selected text can also be copied from outside of Slideshow To Go®, and pasted into a PowerPoint document. Text can also be pasted from Slideshow To Go® to other applications on BlackBerry®, such as new messages (text copied and pasted will not be formatted).
**Viewing text columns in slides**
Slide text that is split into a layout of two or more columns will be indicated as a column in the order in which it is displayed in the slide; most basic text may also be edited:

Press **Menu → Edit Slide Text** to view column labels.

**Slide Notes (Premium Edition Only)**
When viewing a slide in slide view, press **Menu → Notes** to show a small dialog that contains the notes added from PowerPoint. Slide notes may not be edited in Slideshow To Go®, but note text may be selected and copied.

While editing a PowerPoint file, a note indicator will appear if there is a note present for that slide.
Advanced Editing

Additional editing features exist to change slide text, and the number and order of slides in the presentation.

Creating New PowerPoint Documents (Premium Edition Only)


New documents may be created from either the welcome screen by selecting Create a new file... or by pressing Menu → New while a PowerPoint document is open.

Inserting New Bullets (Premium Edition Only)

New bullets may be inserted below the current cursor position while editing slide text in a slide body. It is not possible to insert bullets into a slide title.

To insert a new bullet line of text, place the cursor at the position for the new bullet, and press Menu → Insert → New Bullet Item.

A new line will be inserted with a new bullet on which you may enter text.

Change Bullet Indent Level (Premium Edition Only)

You may increase or decrease the indent level of an existing bullet.

Place the cursor within the bullet you wish to alter and press Menu → Increase / Decrease Indent.

The bullet will advance in the desired direction and the bullet’s icon will also change to reflect the new indent level.

Successive indent levels have a different bullet icon than the previous indent level.
Select multiple lines of text and press **Menu → Increase / Decrease Indent** in order to increase each line’s indent simultaneously.

**Note:** *Slideshow To Go® supports up to five levels of indent in a slide.*

**Inserting and deleting slides**
Slides may be inserted and deleted in presentations.

**Delete Slide**
Slides may be deleted while viewing or editing the slide in the presentation.

To delete the current slide press **Menu → Delete Slide**. Press **Back** and choose **OK** or **Cancel** in the following dialog to either delete the slide or return to the slide making no changes, respectively.

**Insert Slide (Premium Edition Only)**
A new slide may be inserted after the present slide or while editing slide text. A new blank slide with a title and slide text field will be created, in the same theme as the current presentation.

A slide title and slide text can then be added to the blank slide.

**Note:** *It is not possible to alter the design layout of the new slide in Slideshow To Go®.*

**Insert Duplicate Slide (Premium Edition Only)**
This function will create a copy of the current slide which will then be inserted after the current slide. The slide’s theme and text will be the same as the slide from which it was inserted.

**Slide Sorter**
Slides in the presentation may be re-arranged in Slideshow To Go® by using the *slide sorter* function.

Press **Menu → Slide Sorter** to re-arrange slides.

<table>
<thead>
<tr>
<th>Reorder Slides</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. A Sample presentation</td>
</tr>
<tr>
<td>2. Bullet Examples</td>
</tr>
<tr>
<td>3. Bullet Examples</td>
</tr>
<tr>
<td>4. Columns</td>
</tr>
<tr>
<td>5. Bullet Examples</td>
</tr>
</tbody>
</table>

Slides will appear with their title along with the numbered position in which they appear in the presentation. Select a slide title and press **Menu → Move Up / Down** in order to change the slide’s position in the presentation.

Once the slide order changes are made, press **Back** and choose to **Save** changes to commit the new order.

**Note:** *Changing the order of slides will re-load the presentation.*
PDF To Go® (Premium Edition Only)
PDF To Go® allows BlackBerry® users of Documents To Go™ Premium to open and view native PDF documents on their devices. PDF To Go® will present the full PDF with text and graphics when first opened.

Note: PDF To Go® does not support editing PDF files.

Navigating a PDF document
Press Menu → Next / Previous Page to move in the respective direction of the PDF document’s pages.

To jump to a specific page in the document, press Menu → Go To Page, select a page from the dropdown, and click OK.

Keyboard Shortcuts

<table>
<thead>
<tr>
<th>QWERTY</th>
<th>SureType®</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Space</td>
<td>Space</td>
<td>Scroll down one screen</td>
</tr>
<tr>
<td>Shift + Space</td>
<td>Shift + Space</td>
<td>Scroll up one screen</td>
</tr>
<tr>
<td>T</td>
<td>T</td>
<td>Go to the top of the page</td>
</tr>
<tr>
<td>B</td>
<td>B</td>
<td>Go to the bottom of the page</td>
</tr>
<tr>
<td>G</td>
<td>G</td>
<td>Go to a specific slide</td>
</tr>
<tr>
<td>Z</td>
<td>Z</td>
<td>Show Zoom options</td>
</tr>
<tr>
<td>P</td>
<td>7</td>
<td>Previous page</td>
</tr>
<tr>
<td>N</td>
<td>9</td>
<td>Next page</td>
</tr>
<tr>
<td>W</td>
<td>W</td>
<td>Fit To Screen</td>
</tr>
<tr>
<td>I</td>
<td>I</td>
<td>Zoom in</td>
</tr>
<tr>
<td>O</td>
<td>O</td>
<td>Zoom out</td>
</tr>
<tr>
<td>R</td>
<td>R</td>
<td>Toggle Word Wrap mode</td>
</tr>
</tbody>
</table>
Changing Zoom Levels
A number of zoom levels are available in PDF To Go® to enlarge the size of the text and graphics in a page: 25%, 50%, 75%, 100% (default), 150%, 200%.

Fit to Width will expand the page to the edges of the screen. Vertical portions of the page that are beyond the visible screen may be viewed by scrolling or panning.

Fit to Screen will resize the slide so that the entire page fits within the size of the screen.

To change between zoom levels press Menu → Zoom and select the desired level; the screen will update to show the new zoom level.

Zooming out to smaller sizes (such as 25%-50%) may allow you to see the overall layout more easily than panning around at a higher zoom level.

While zoomed in, scroll to pan around the PDF page, and also advance to the next/previous page when a page boundary is reached.

View Modes
Two different methods of viewing a PDF are available:

Page View (default) – View the full text and graphics layout of the PDF document.

Word Wrap – Show the text of the page in a single column view for easier reading (similar to Column View in the BlackBerry® web browser).
Appendices

Appendix A – Installation and Activation

Installing Documents To Go™ BlackBerry® Smartphone

Downloading and Installing PDF To Go® (Premium Edition Only)

Activating Documents To Go™ (Premium Edition Only)

Free Trial of Documents To Go™ Premium Edition

Documents To Go™ Version & Registration Information

Appendix B – File Support

File Format Support

Password protected documents (Premium Edition Only)

File Properties

Appendix C – Common

Menus

Undo and Redo actions in a document

Document Recovery

Preferences

InTact Technology™

Appendix D – Documents To Go for Touch-screen Devices

Documents To Go™ for Touch-screen devices
Appendix A – Installation and Activation

Installing Documents To Go™ BlackBerry® Smartphone
Documents To Go™ for BlackBerry® Smartphone can be installed in a variety of ways on supported devices. Documents To Go comes pre-installed on most new BlackBerry devices, but can also be reinstalled or updated if necessary.

If you are unable to install Documents To Go over your device’s wireless connection *(recommended for unlimited data plan users)*, you may install via your desktop computer if you need to minimize data usage on your device’s limited data plan, or don’t have a data plan available:

http://support.dataviz.com/support.srch?docid=14179

Downloading and Installing PDF To Go® (Premium Edition Only)
Starting with Documents To Go™ Premium Edition version 1.005, users can download and install the bonus application PDF To Go® to the BlackBerry® using similar installation steps *(once Documents To Go™ is installed and activated on the device)*:

http://support.dataviz.com/support.srch?docid=14243

Related Topic
Where is PDF To Go® installed on the BlackBerry®? *(Premium Edition only)*

Activating Documents To Go™ (Premium Edition Only)
Documents To Go™ Premium Edition users will need to activate the product for full access to Premium Features. Open a Documents To Go™ application (Word To Go™, Sheet To Go®, and Slideshow To Go®) and press **Menu → Activate Premium Edition**.

For more help on activating Documents To Go please see this link:
http://support.dataviz.com/support.srch?docid=14222
Free Trial of Documents To Go™ Premium Edition

Users who have the latest versions of Documents To Go Standard Edition installed may begin a fully functional 30-day free trial of Documents To Go™ Premium Edition features without additional downloads.

To begin your free trial of Documents To Go Premium Edition:

1. Open a Documents To Go application such as Word To Go
2. Press Menu → Try Premium Features
3. If prompted, proceed with a quick trial registration, and then click Begin Trial
4. Optional: Download PDF To Go® by pressing Menu → Download PDF To Go or click the link shown in the welcome screen. PDF To Go® will install to your Downloads folder.

Documents To Go™ will now have Premium Edition features enabled. At the end of 30-days, you will be prompted to either return to the free Standard Edition that came with your BlackBerry® device or to purchase a license for Premium Edition and continue using the Premium-only features. You will periodically be reminded of how many days remain in your free trial of Premium Edition.

Please see this link for the differences between Standard and Premium Edition:

Documents To Go™ Version & Registration Information

Current version and registration information may be viewed in the About dialog.

Open a Documents To Go™ application, and press Menu → About:

To check for the latest version of Documents To Go available for your device, press Menu → Check for Updates in the welcome screen of a Documents To Go application.
Appendix B – File Support

File Format Support
Documents To Go supports most Microsoft Office formats for Word, Excel, and PowerPoint:


Documents To Go does not officially support documents created or edited with Open Office, Star Office, or other non-Office ‘compatibility’ formats. While these files may open in Documents To Go, it is not recommended to use these files with Documents To Go.

File formats may be distinguished based on the file extension and icon for that file in Documents To Go:

Example: Word 2007-2008 (top) vs. Word 97-2004 (bottom)

PDF To Go® includes support for the most commonly created PDF types as well as for faxes sent as PDF attachments using eFax.com, MyFax.com, RightFax.com & others.

File Properties
View details such as file name, size and creation date by opening the file and pressing Menu → File Properties.
Password protected documents (Premium Edition Only)

Word and Excel
Documents To Go supports the default password protection for Word and Excel documents that are saved with a password to open the file in some versions of Microsoft® Office. The default RC4 based document encryption is supported in the following Office formats:


PowerPoint
PowerPoint documents with a password to open are not supported and cannot be opened with Documents To Go.

*Note*: *Office 2007/2008 password protected documents are not currently supported and cannot be opened with Documents To Go.*

When a document with supported password protection is opened, a dialog will prompt for the password to open the document:

Once the correct password is entered, click **OK**, and the document will be decrypted and opened.

You will receive an error for documents protected with unsupported encryption types.

PDF
PDF To Go® supports opening PDF files with common encryption and data protection standards:

- Open RC4 and AES encrypted PDF files and attachments
- Password-protected to open PDF files and attachments
Appendix C – Common

Menus
Pressing the hardware Menu button will display the full menu that contains all options in Documents To Go.

Pressing the trackball or clicking the screen while viewing a document will display a short menu that contains a limited number of common editing or navigation options.

Editing menu options (such as Format, or Insert) will not be visible in the menus when the document is in View Mode.

Undo and Redo actions in a document
You may undo and redo most editing actions performed in an open document by pressing Menu → Undo / Redo for each action you wish to undo or redo. Some actions, such as performing a Save operation, cannot be undone.

Document Recovery
If a crash is encountered while editing (either due to a problem in Documents To Go™, or if for some reason your device reboots unexpectedly while editing), it may be possible to recover your document edits made in Documents To Go™. When you re-open the application after a failure, you will be prompted to recover changes, or to discard your edits made prior to the failure. The application will attempt to recover your edits; when recovery is complete, press Menu → Save to commit recovered changes to the document.

Preferences
Format for new files – Change this option to switch between formats of new files created in Documents To Go. This option will not take effect until a new document is created after this option is altered.

Hide menu items with asterisk (*) – This option toggles the display of Premium-only features in Documents To Go.
**InTact Technology™**

Some features and formatting found in Microsoft Word, Excel, and PowerPoint on the desktop are not supported in Documents To Go.

Formatting or features in documents that don’t appear in Documents To Go will be preserved in the file after editing on the via InTact Technology. InTact Technology allows handheld editing without the loss of complex file formatting. Please see this link for more details:

**Documents To Go™ for Touch-screen devices**

Documents To Go™ provides menu shortcuts as well as touch and sliding support for viewing and editing operations.

The Documents To Go™ applications support both portrait and landscape views.

**Word To Go™**

**Touch the screen lightly** – Place the cursor in a specific location in the document, or highlight a graphic or other document object.

**Touch & hold**, while in **Edit Mode** – Zoom to where the touch point is, and enlarge the surrounding text for easier cursor placement. This text zoom will not happen when the document is in **View Mode**.

**Click (press)** – When the screen is clicked within regular text, the short menu with common options will appear. If the screen is clicked on a graphic or other document object, the graphic will enlarge or the object will react.

**Touch & slide** – To scroll down a document, touch and hold an area towards the bottom of the visible page, and slide your finger towards the top of the device screen.

**Multi-touch** – Select the text and objects that exist in the area between the two touch points. Press **Back** to cancel the text selection.

To begin editing the document, press **Menu → Edit Mode**, and then press **Menu → Show Keyboard**.

**Sheet To Go®**

**Touch the screen lightly** – Select an individual cell, row, or column in the spreadsheet.

**Click (press)** – Clicking on a cell will show the short menu with common options. Clicking in the formula bar will raise the keyboard to allow editing of the current cell contents.

**Touch & slide** – To pan through a spreadsheet, touch and hold an area towards the bottom or right side of the visible sheet, and slide your finger towards the top or left of the device screen, respectively.

**Multi-touch** – Enable selection mode. To expand the selection, touch and slide on the screen to grow or shrink the cell selection in the desired direction. Press **Back** to cancel the cell selection.

To begin editing the contents of the current selected cell, press **Menu → Show Keyboard**. Press **Menu → Edit Cell** or **Click** in the formula bar to edit cell text.
Slideshow To Go®

While viewing slide graphics...
**Touch the screen lightly** – On screen options will appear to navigate between slides. Touch the left or right arrow to move to the previous or next slide in the presentation. Touch the left or right arrow facing a solid line to jump to the first or last slide in the presentation.

**Touch & hold** – Zoom to where the touch point is, and enlarge the surrounding text for easier cursor placement. **Click (press)** – Show the short menu options.

**Touch & slide** – To scroll the document, touch and hold an area towards the bottom of the visible page, and slide your finger towards the top of the device screen.

While editing slide text...
**Touch the screen lightly** – Place the cursor in a specific location in the document text.

**Touch & hold**– Zoom to where the touch point is, and enlarge the surrounding text for easier cursor placement.

**Click (press)** – Show the short menu with common options.

**Touch & slide** – To scroll the document, touch and hold an area towards the bottom of the visible page, and slide your finger towards the top of the device screen.

**Multi-touch** – Select the text that exists in the area between the two touch points.

To begin editing slide text, press **Menu → Show Keyboard**.

PDF To Go® (Premium Edition Only)

**Touch the screen lightly** – Show or hide the shortcut bar. Expand the page to fit to the current screen, show a word wrapped version of the text in the page, change zoom levels, and move to the previous or next page.

**Click (press)** – Zoom into the clicked area to enlarge text and graphics.

**Touch & slide** – To scroll a document, touch the screen and slide your finger to scroll in any direction. To move between pages, zoom out so that an entire page is shown on the screen, and slide your finger to the left or right to move to the previous or next page, respectively.